Documentation‎ > ‎

System Requirements

JxMaps runs on Windows, Linux, and macOS platforms, both 32- and 64-bit.

Windows

Windows XP SP2
Windows 7
Windows 8
Windows Server 2008
Windows Server 2012

Linux

Ubuntu 10 and higher

macOS

macOS 10.8 – 10.12

Oracle and Apple JDKs 1.6 and higher, 32-bit and 64-bit